在线检测未来函数

通达信绝对买指标公式

来源:Internet,编辑:股旁网,2012-08-08

LC:=REF(CLOSE,1);
绿卖:SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100,COLORGREEN,LINETHICK1;
买1:IF(绿卖>30,绿卖,DRAWNULL),COLORMAGENTA;
买2:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLOR00FFFF;
买3:3*SMA((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100,5,1),3,1),COLORWHITE,LINETHICK1;
DRAWICON(CROSS(买2,30),20,1);
关键线:30,COLORGRAY,POINTDOT,LINETHICK4;
到顶了:75,COLORLIGRAY,POINTDOT,LINETHICK4;
VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK1,COLORRED;
{www.gupang.com 股旁网_通达信股票指标公式}
散户:=EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,20,5),LINETHICK2,COLORGREEN;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK1,COLORRED;

通达信绝对买指标公式

 

相关文章