在线检测未来函数

通达信美化顶底多空指标公式

来源:Internet,编辑:股旁网,2012-08-10

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
DRAWBAND(短期,RGB(250,0,250),0,RGB(0,0,0));
DRAWBAND(中期,RGB(0,250,250),0,RGB(0,0,0));
DRAWBAND(中长期,RGB(250,250,0),0,RGB(0,0,0));
DRAWBAND(长期,RGB(250,0,0),0,RGB(0,0,0));
STICKLINE(短期>=90,100,105,1,0),COLORFF00FF;
STICKLINE(短期<=10,0,-5,1,0),COLORFF00FF;
STICKLINE(中期>=90,105,110,1,0),COLORFFFF00;
STICKLINE(中期<=10,-5,-10,1,0),COLORFFFF00;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(中长期>=90,110,115,1,0),COLOR00FFFF;
STICKLINE(中长期<=10,-10,-15,1,0),COLOR00FFFF;
STICKLINE(长期>=90,115,120,1,0),COLOR0000FF;
STICKLINE(长期<=10,-15,-20,1,0),COLOR0000FF;
0;
STICKLINE(C>0,10,10,2,0),COLORFF00FF;
20;
80;
STICKLINE(C>0,90,90,2,0),COLOR00FF00;
100;

通达信美化顶底多空指标公式

 

相关文章