在线检测未来函数

通达信盈亏筹码指标公式

来源:Internet,编辑:股旁网,2012-08-10

均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
M3:=EMA((R+r1)/2,3);
M5:=EMA((R+r1)/2,5);
M8:=EMA((R+r1)/2,8),COLORWHITE;
M13:=EMA((R+r1)/2,13);
M21:=EMA((R+r1)/2,21),COLORYELLOW;
M34:=EMA((R+r1)/2,34);
M55:=EMA((R+r1)/2,55);
{www.gupang.com 股旁网_通达信股票指标公式}
黄金线:=Ema((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7);
跟庄线:=Ema(LLV((R+R1)/2,2),3),COLORWHITE,LINETHICK1;
移动筹码:(跟庄线-黄金线)/(COST(90)-COST(10))*100,COLORWHITE;
周筹码:EMA(移动筹码,5),LINETHICK1,COLORRED;
筹码89:EMA(移动筹码,89),COLORGREEN;
筹码盈亏度:2*(移动筹码-周筹码),COLORSTICK;
0;

通达信盈亏筹码指标公式

 

相关文章