在线检测未来函数

通达信进出短线指标公式

来源:Internet,编辑:股旁网,2012-08-12

WR1:=110*(HHV(HIGH,20)-EMA(C,5))/(HHV(HIGH,20)-LLV(LOW,20));
WR2:=110*(HHV(HIGH,5)-EMA(C,1))/(HHV(HIGH,5)-LLV(LOW,5));
G:=BARSLAST(CROSS(WR1,WR2))/2+49;
XG1:WR2>G;
XG2:G>WR2;
DRAWICON(CROSS(XG2,XG1),XG2,1);
DRAWICON(CROSS(XG1,XG2),XG1,2);

通达信进出短线指标公式

 

相关文章