在线检测未来函数

通达信图示MACD指标公式

来源:Internet,编辑:股旁网,2012-08-12

DIF:EMA(CLOSE,7)-EMA(CLOSE,14),COLORCCFFFF;
MACD:EMA(DIF,5),COLOR58FF58;
DEF:2*(DIF-MACD),COLORFFFF00,LINETHICK0;
STICKLINE(DEF>=0 AND DEF>=REF(DEF,1),0,DEF,6,1),COLORRED;
STICKLINE(DEF>=0 AND DEF< REF(DEF,1),0,DEF,6,0),COLORRED;
STICKLINE(DEF<0 AND DEF>=REF(DEF,1),0,DEF,6,1),COLORFFFF00;
STICKLINE(DEF<0 AND DEF< REF(DEF,1),0,DEF,6,0),COLORFFFF00;
{www.gupang.com 股旁网_通达信股票指标公式}
缩头:=IF(DEF>0 AND REF(DEF,1)>REF(DEF,2) AND DEF< REF(DEF,1),1,0);
缩脚:=IF(DEF<0 AND REF(DEF,1)< REF(DEF,2) AND DEF>REF(DEF,1),1,0);
阻力:=IF(CROSS(C,MA(C,20)) OR CROSS(C,MA(C,60)),1,0);
支撑:=IF(CROSS(MA(C,20),C) OR CROSS(MA(C,60),C),1,0);
做多:=IF(CROSS(MACD,DIF) AND DIF>0 AND MACD>0,1,0);
放空:=IF(CROSS(DIF,MACD) AND DIF<0 AND MACD<0,1,0);

通达信图示MACD指标公式

 

相关文章