在线检测未来函数

通达信大机构操盘主图指标公式

来源:Internet,编辑:股旁网,2012-08-12

多:EMA(C,3),COLORYELLOW;
空:EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),COLORWHITE,;
VARF1:=COUNT(CROSS(多,均衡),2)=1;
VARF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,均衡*0.99,' →●¤主升'),COLORFF00FF;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH*0.99,' →●逃顶↓'),COLORGREEN;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND
REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★买');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH,'短空↓'),COLORYELLOW;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND
CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW*0.99,'→◆●注意买入'),COLORLIRED;D:EXPMA(C,17),COLOR00FFFF,LINETHICK2;
CC:EXPMA(EXPMA(CLOSE,50),1),LINETHICK3,COLOR00FF00 ;
IF(CC>=REF(CC,1),CC,DRAWNULL),COLORRED ,LINETHICK3;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(C>=D && C>=O,C,O,3,0),COLORRED;
STICKLINE(C>=D&& C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=D && C<O,C,O,3,1),COLORRED;
STICKLINE(C>=D && C<O,O,H,0,0),COLORRED;
STICKLINE(C>=D && C<O,C,L,0,0),COLORRED;
STICKLINE(C<D && C>O,C,O,3,1),COLORBLUE;
STICKLINE(C<D && C<=O,C,O,3,1),COLORBLUE;
STICKLINE(C<D && C<=O,H,L,0,1),COLORBLUE;
STICKLINE(C<D && C>O,C,H,0,1),COLORBLUE;
STICKLINE(C<D && C>O,O,L,0,1),COLORBLUE;
VAR1:=EMA(CLOSE,4)-EMA(CLOSE,13);
AA:=VAR1>=REF(VAR1,1);
BB:=VAR1<REF(VAR1,1);
买入:DRAWICON(CROSS(AA,BB),L,1);
卖出:DRAWICON(CROSS(BB,AA),H,2);
STICKLINE(买入,O,(C-O)/2+O,3,0),COLOR335555;
STICKLINE(买入,O,(C-O)/2+O,2.2,0),COLOR338888;
STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;
STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;
STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;
STICKLINE(卖出,O,(C-O)/2+O,3,0),COLOR550055;
STICKLINE(卖出,O,(C-O)/2+O,2.2,0),COLOR880088;
STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;
STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;
STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;

通达信大机构操盘主图指标公式

 

相关文章