在线检测未来函数

同花顺牛师傅指标公式

来源:Internet,编辑:股旁网,2012-08-13

H1:=-100*(HHV(C,3)-C)/(HHV(C,3)-LLV(L,3))+100;
H2:=-100*(HHV(C,10)-C)/(HHV(C,10)-LLV(L,10))+100;
H3:=INTPART((SUM(C*V*100,21)/SUM(V*100,22))*100)/100;
H4:=EMA(C,5)-EMA(C,10);
//{www.gupang.com 股旁网_同花顺股票指标公式}
H5:=EMA(H4,9); H6:=H5-REF(H5,1); H7:=H4-REF(H4,1);
H8:=REF(IF((MA(C,5)-C)/C>0.02 AND (MA(C,20)-MA(C,5))/MA(C,5)
>0.06,1,0),2);
波:=H4/HHV(H4,0),COLORWHITE;段:=H5/HHV(H5,0),COLORGREEN;
牛犊戏虎:IF(O<=MA(C,5) AND O<=MA(C,10) AND O<=MA(C,30) AND
C>=MA(C,5) AND C>=H3 AND H6>0 AND
H7>0,0.7,0),COLORYELLOW,LINETHICK2;
老牛嫩草:IF(CROSS(H4,H5) AND H4<0 AND H5<-0.2 AND H6>0 AND
(H1>45 OR H2>45 OR H3>45) AND
H8,1,0),COLOR6622DD,LINETHICK2;
牛师傅:IF(老牛嫩草>0 OR 牛犊戏虎>0,1,0),NODRAW,COLORFFFFCC;

同花顺牛师傅指标公式

 

相关文章