在线检测未来函数

飞狐股市任我行指标公式

来源:Internet,编辑:股旁网,2012-08-13

DRAWGBK(CLOSE>0, COLORRGB(1,3333,6666), COLORRGB(100,7777,8888),3);
底部:IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);
Var3:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;
Var4:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
Var5:=(-100)*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;
Var6:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
Var7:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
Var8:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
Var9:=(Var3+Var4+Var5+Var6+Var7+Var8)/6;
趋势线:EMA(Var9,3);
VarB:=ABS(Var6-Var8);
VarC:=(Var9+VarB)/2;
VarD:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;
VarE:=VarD+VarC;
VarF:=IF(底部>0 AND VarE<0,200,0);
Var10:=IF(VarC<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);
抄底:IF(VarE<0 AND Var10=-50,100,0);
Var12:=REF(CLOSE,2)*0.865;
Var13:=REF(CLOSE,13)*0.772;
Var14:=MIN(Var12,Var13);
Var15:=100*VOL/CAPITAL;
Var16:=IF((CLOSE-Var14)/CLOSE<0.03 AND SUM(Var15,5)/5<1.8,1,0);
Var17:=IF(Var16>0 AND (Var10<0 OR 底部>0),100,0);
Var18:=(VarF>0 AND 抄底>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var16>0) AND (Var10<0 OR 底部>0);
{www.gupang.com 股旁网_飞狐股票指标公式}
Var19:=VarF>0 AND 抄底>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var16>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902;
Var1A:=Var18 OR Var19;
Var1B:=Var17 OR Var1A;
Var1D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
Var1E:=IF(Var1B>0,87,0);
Var1F:=IF(Var17>0,91,0);
Var20:=IF(Var17>0 AND CLOSE<Var1D,97,0);
出击:MAX(MAX(Var20,Var1E),Var1F),COLORWHITE;
Var22:=MA(CLOSE,80)-MA(CLOSE,13)/3;
Var23:=MA((CLOSE-Var22)/Var22,1);
Var24:=EMA(Var23,12)*0.7;
Var25:=EMA(Var23,3);
基线:IF(LLV(Var25-Var24,12)>0,0,-30),COLORFFFF00;
Var27:=REF(CLOSE,1);
Var28:=SMA(MAX(CLOSE-Var27,0),6,1)/SMA(ABS(CLOSE-Var27),6,1)*100;
STICKLINE(IF(CROSS(76,Var28),1,0),0,80,10,1),colorred;
DRAWTEXT(IF(CROSS(76,Var28),1,0),80,'快跑'),colorred;
DRAWICON(FILTER(Var9>REF(Var9,2)AND Var9<10 AND C>MA(C,3)OR 趋势线>REF (趋势线,1) AND 趋势线<5,7),H,1);
DRAWICON(FILTER(Var9<REF(Var9,1)AND Var9>78 AND NOT(CROSS(76,Var28)),10),93,2);

飞狐股市任我行指标公式

 

相关文章