在线检测未来函数

大智慧进出超短中线指标公式

来源:Internet,编辑:股旁网,2012-08-13

WR1:=110*(HHV(HIGH,20)-EMA(C,5))/(HHV(HIGH,20)-LLV(LOW,20));
WR2:=110*(HHV(HIGH,5)-EMA(C,1))/(HHV(HIGH,5)-LLV(LOW,5));
G:=BARSLAST(CROSS(WR1,WR2))/2+49;
XG1:WR2>G,LINETHICK0;
XG2:G>WR2,LINETHICK0;
DRAWICON(CROSS(XG2,XG1),0.6,7);
DRAWICON(CROSS(XG1,XG2),0.6,8);
WR11:=110*(HHV(HIGH,10)-EMA(C,1))/(HHV(HIGH,10)-LLV(LOW,10));
WR21:=110*(HHV(HIGH,2)-EMA(C,1))/(HHV(HIGH,2)-LLV(LOW,2));
G1:=BARSLAST(CROSS(WR11,WR21))/2+49;
XG11:WR21>G1,LINETHICK0;
XG21:G1>WR21,LINETHICK0;
DRAWICON(CROSS(XG21,XG11),1,7);
DRAWICON(CROSS(XG11,XG21),1,8);
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
G3:=BARSLAST(CROSS(RSI1,RSI2))/2+28;
XG13:RSI1>G3,LINETHICK0;
XG23:G3>RSI1,LINETHICK0;
DRAWICON(CROSS(XG13,XG23),0.2,7);
DRAWICON(RSI1>80,0.2,8);
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXT(BARSTATUS=2,1,'超短',10),COLORWHITE;
DRAWTEXT(BARSTATUS=2,0.6,'短线',10),COLORRED;
DRAWTEXT(BARSTATUS=2,0.2,'(中线)',10),COLORYELLOW;
aa:=CROSS(XG2,XG1) and CROSS(XG21,XG11);
BB:=CROSS(XG13,XG23) and CROSS(XG21,XG11);
CC:=CROSS(XG13,XG23) and CROSS(XG2,XG1);
DD:aa or cc or bb;

大智慧进出超短中线指标公式

 

相关文章