在线检测未来函数

飞狐上马骑马指标公式

来源:Internet,编辑:股旁网,2012-08-21

马线变为红色看清位置可上马,红变青要下马,骑马线上穿马线看清方向可骑马.

均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;kx:=(R+r1)/2;
上马:=3*SMA((kx-LLV(R,54))/(HHV(R1,54)-LLV(R,54))*100,5,1)-2*SMA((kx-LLV(R,54))/(HHV(R1,54)-LLV(R,54))*100,5,1);
{www.gupang.com 股旁网_飞狐股票指标公式}
马线:EMA(上马,5),LINETHICK2,COLOR6600FF;
AK:=((kx-LLV(R,27))/(HHV(R1,27)-LLV(R,27)))*100;
骑马线:((3*SMA(AK,2,1)+2*SMA(SMA(AK,2,1),2,1))/5),LINETHICK1,COLORYELLOW;
PARTLINE(上马<马线,马线),COLORAAAA00,LINETHICK2;
20,COLORRED;
50,COLORWHITE,LINEDOT;
80,COLORBLUE;

飞狐上马骑马指标公式

 

相关文章