在线检测未来函数

飞狐OBV+CCI指标公式

来源:Internet,编辑:股旁网,2012-08-22

本指标是OBV与CCI结合指标,OBV不是基本OBV指标,而是改进后并且采取乖离计算后的办法,使用时0轴以下的票不要做,0轴以上是基本要求,关注0.5和1的突破,同时要关注CCI的位置,CCI抄底最好在-1以下,-1所反映的是正常CCI到达-200的位置,1为正200的位置,如果CCI和OBV都在0轴上方向上运行说明转强势,如果都在0.5以上运行进入拉升阶段,希望朋友们自己总结出更多更好的用法.

均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;kx:=(R+r1)/2;
CCI:(R-MA(R,84))/(0.015*AVEDEV(R,84))/200,COLORYELLOW;
做多:(3*SMA(CCI,2,1)+2*SMA(SMA(CCI,2,1),2,1))/5,COLOR6600FF;
FILLRGN(CCI<做多,做多,CCI),COLORAAAA00;
FILLRGN(CCI>做多,做多,CCI),COLORBROWN;
{www.gupang.com 股旁网_飞狐股票指标公式}
OBV:=SUM(IF(kx>REF(kx,1),VOL,IF(kx<REF(kx,1),-VOL,0)),0);
OBV13:=(MA(OBV,1)-MA(OBV,13))/MA(OBV,13)*100;
OBV52:=(MA(OBV,1)-MA(OBV,52))/MA(OBV,52)*100;
ob:(3*OBV13+2*OBV52)/5,COLORWHITE;
趋势:eMA(ob,13/2),COLORGREEN;
地:=llV(MA(ob,1),26),COLOR00AA99;
天:=HHV(MA(ob,1),26*2/3),COLORRED;
PARTLINE(OB=天,OB),COLORRED;
-1.0,COLORGREEN,LINEDOT;-0.5,COLORAAAA00;0,COLORWHITE;0.5,COLOR6600FF;1.0,COLORMAGENTA,LINEDOT;

飞狐OBV+CCI指标公式

 

相关文章