在线检测未来函数

大智慧预测涨停指标公式

来源:Internet,编辑:股旁网,2012-08-23

DF:=5;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1));
D:=(SMA(K,3,1));
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
N:KK+DD,COLORff00ff,LINETHICK2;
预测:IF(CROSS(N,50),90,50),COLOR00FF00;
涨停:IF(CROSS(N,100),100,50),COLORYELLOW;
ZTSJ:=BARSLAST(涨停=100);
{www.gupang.com 股旁网_大智慧股票指标公式}
价:REF(C,ZTSJ)*1.1,COLOR0000FF,POINTDOT,LINETHICK0;
涨:(C/REF(C,ZTSJ)-1)*100,COLOR99FF00,LINETHICK1;
低:IF(ZTSJ>0 AND ZTSJ<10 AND (L/REF(C,ZTSJ)-1)*100<=-DF,5,50),COLORWHITE;
达标:=ZTSJ<20 AND CROSS(H,REF(C,ZTSJ)*1.1);
GWGD:=N=160 AND REF(N,1)>=REF(N,2);
风险:IF(GWGD,95,160),COLOR00ff00;

大智慧预测涨停指标公式

 

相关文章