在线检测未来函数

同花顺长短相宜指标公式

来源:Internet,编辑:股旁网,2012-08-29

V1:=HHV(HIGH,30);
V2:=LLV(LOW,30);
V3:=EMA(EMA(EMA(CLOSE,12),12),12);
V4:=(V3-REF(V3,1))/REF(V3,1)*100;
V5:=EMA(EMA(EMA(CLOSE,24),24),24);
短线阻力:EMA((CLOSE-V2)/(V1-V2)*4,20),COLORFFFF00,LINETHICK1;
短线趋势:EMA((CLOSE-V2)/(V1-V2)*4,5),COLOR7722AA,LINETHICK1;
长线阻力:MA(V4,9),COLOR00BB00;
//{www.gupang.com 股旁网_同花顺股票指标公式}
长线趋势:(V5-REF(V5,1))/REF(V5,1)*100,COLOR0066DD;
SELECT
((CROSS(短线趋势,短线阻力) AND 短线趋势>REF(短线趋势,1)) OR
(CROSS(长线趋势,长线阻力) AND 长线趋势>REF(长线趋势,1)));

同花顺长短相宜指标公式

 

相关文章