在线检测未来函数

通达信庄平均线主图指标公式

来源:Internet,编辑:股旁网,2012-08-29

均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
kX:=(R+R1)/2;
HL:=SQRT(r1-r)+(r1=r);
JFC:=IF(CAPITAL>0,HL,SQRT(kx));
SF:=JFC;zl:=1/JFC;
sfx:EMA(R*SF,90)/EMA(SF,90),COLORFFC0FF;
MA5:MA(R*zl,5)/MA(zl,5);
{www.gupang.com 股旁网_通达信股票指标公式}
MA10:eMA(R*zl,10)/eMA(zl,10),COLORWHITE,LINETHICK2;
MA25:EMA(R*zl,25)/EMA(zl,25),COLORYELLOW,LINETHICK2;
MA90:EMA(R*zl,90)/EMA(zl,90),COLORFFC0FF,LINETHICK2;
MA240:EMA(R*zl,240)/EMA(zl,240),COLORRED,LINETHICK2;
MA480:=EMA(R*zl,480)/EMA(zl,480),COLORAAAA00,LINETHICK2;

通达信庄平均线主图指标公式

 

相关文章