在线检测未来函数

通达信买卖条件指标公式

来源:Internet,编辑:股旁网,2012-08-29

买:=IF("KDJ.J"<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,2,1),COLORFF00FF;
BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,2,1),COLORFF00FF;
STICKLINE(VAR4<=MA1,VAR4,MA1,2,1),COLORFFCC66;
H1:IF(CROSS(9.9,买),VAR4-12,DRAWNULL),CROSSDOT,LINETHICK7,COLORYELLOW;
F1_:IF(CROSS(9.9,买),VAR4-12,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORRED;
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,2,8),COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
XXX:=STICKLINE(BBB,VAR4+5,MA1-4,2,1),COLORYELLOW;
STICKLINE(FILTER(XXX ,5) ,VAR4+5,MA1-4,2,1),COLORWHITE;
R1:=1;
R2:=((((2*CLOSE)+HIGH)+LOW) / 4);
R4:=LLV(LOW,5);
R5:=HHV(HIGH,4);
C1:=(EMA((((R2-R4)/(R5-R4))*100),4)*R1),COLORFF00FF,LINETHICK2;
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*R1),COLORFFFFFF,LINETHICK2;
条:=CROSS(C1,C2) AND C1<40;
STICKLINE(条,0,-10,2,0),COLORRED;
DRAWTEXT(条,5,'小马'),COLORRED;
DI0:=(EMA(DCLOSE,13)-EMA(DCLOSE,26))*100;
DE0:=EMA(DI0,9);
MA0:=2*(DI0-DE0);
黑:(MA0>REF(MA0,1)*2.5 AND MA0>15),COLORFF00FF;
STICKLINE(黑,0,25,2.0,0),COLORYELLOW;

通达信买卖条件指标公式

 

相关文章