在线检测未来函数

飞狐量方差+CCI+WR指标公式

来源:Internet,编辑:股旁网,2012-08-27

均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
kX:=(R+R1)/2;
ZJ1:=AMOUNT/VOL/100;
ZJ3:=SUM(AMOUNT,35)/ZJ1/100;
ZJ4:=DMA(KX,VOL/ZJ3);
ZJ:=100*(KX-ZJ4)/ZJ4;
上轨:(MA(ZJ,20)+STDP(ZJ,20)),COLORYELLOW;
下轨:(MA(ZJ,20)-STDP(ZJ,20)),COLORGREEN;
强轨:(MA(ZJ,20)+1.7*STDP(ZJ,20)),COLORRED;
弱轨:(MA(ZJ,20)-1.7*STDP(ZJ,20)),COLORCYAN;
FILLRGN(KX,上轨,下轨),COLORBLUE;
FILLRGN(KX,上轨,强轨),COLORBROWN;
FILLRGN(KX,弱轨,下轨),COLORAAAA00;
标准线:ZJ,COLORWHITE,LINETHICK2;
{www.gupang.com 股旁网_飞狐股票指标公式}
强弱线:(上轨+下轨)/2,LINEDASHDOT,COLORYELLOW;
CCI:(R-MA(R,84))/(0.015*AVEDEV(R,84))/20,COLORYELLOW,LINETHICK2;
做多:(3*SMA(CCI,2,1)+2*SMA(SMA(CCI,2,1),2,1))/5,COLORMAGENTA,LINETHICK;
PARTLINE(CCI<做多,CCI),COLORFFCCAA,LINETHICK2;
WR1:(100*(HHV(R1,42)-KX)/(HHV(R1,42)-LLV(R,42)))/20*5-10,COLORMAGENTA,LINETHICK2;
做空:(3*SMA(WR1,2,1)+2*SMA(SMA(WR1,2,1),2,1))/5,COLOR00bb00,LINETHICK;
PARTLINE(WR1>做空,wr1),COLOR00bb00,LINETHICK2;
0,COLORYELLOW;5,COLOR6600FF,LINEDOT;

飞狐量方差+CCI+WR指标公式

 

相关文章