在线检测未来函数

通达信MACD改进指标公式

来源:Internet,编辑:股旁网,2012-08-27

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
{柱状线}
AAA1:=(DIF1-DEA1)*2*60;
AAA上:IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL),
STICK,COLORRED,LINETHICK1;
{www.gupang.com 股旁网_通达信股票指标公式}
AAA下:IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORYELLOW,LINETHICK1;
买入线:15;
房子:AAA1-REF(AAA1,1),COLORRED;
DRAWICON(CROSS(房子,买入线),买入线,1);

通达信MACD改进指标公式

 

相关文章