在线检测未来函数

大智慧CCI背离指标公式

来源:Internet,编辑:股旁网,2012-08-28

N:=4;N1:=36;G:=15;Z:=5;
变动速率:"ROC(12,6).MAROC"*Z;
DD1:=REF(变动速率,1);
P:=(HIGH+LOW+CLOSE)/3;
{www.gupang.com 股旁网_大智慧股票指标公式}
CCI1:(P-MA(P,N))*1000/(G*AVEDEV(P,N)),COLORCYAN;
CCI2:=(P-MA(P,N1))*1000/(G*AVEDEV(P,N1));
B1:=BARSLAST(CCI1=LLV(CCI1,60));
DD:=C<REF(C,B1) AND CCI1>REF(CCI1,B1);
背离:IF(DD,100,0),LINETHICK2,COLORRED;

大智慧CCI背离指标公式

 

相关文章