在线检测未来函数

通达信股价底顶指标公式

来源:Internet,编辑:股旁网,2012-08-30

顶:82,COLORFFFF00,LINETHICK1;
顶A:90,COLORFF0000,LINETHICK5;
低:18,COLOR208FFF,LINETHICK1;
0;
TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
TJF:=SMA(TJ1,13,8);
TJFF:=SMA(TJ1,13,4);
DRAWBAND(TJF,RGB(175,0,0),TJFF,RGB(70,100,50));
中轴:45,COLOR555555;
AR1:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
AR2:=SMA(AR1,3,1);
AR3:=SMA(AR2,3,1);
AR4:=SMA(AR3,3,1);
MMCD:=3*(AR3-AR4);
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(MMCD>0,MMCD+45,45,0.0,1),COLOR0000DD;
STICKLINE(MMCD<0,MMCD+45,45,0.0,1),COLORDDDD00;
DRAWTEXT(ISLASTBAR AND TJF>REF(TJF,1),TJF,' ↑'),COLOR0000FF;
DRAWTEXT(ISLASTBAR AND TJF<REF(TJF,1),TJF,' ↓'),COLORCYAN;
DRAWTEXT(ISLASTBAR,顶,'顶'),COLORFFFF00;
DRAWTEXT(ISLASTBAR,低,'低'),COLOR208FFF;
DRAWICON(CROSS(TJF,89),TJF,4);
DRAWICON(CROSS(低,TJF),TJF,5);

通达信股价底顶指标公式

 

相关文章