在线检测未来函数

飞狐三星级主图指标公式

来源:Internet,编辑:股旁网,2012-08-31

均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
kX:=(R+R1)/2;
HL:=SQRT(r1-r)+(r1=r);
JFC:=IF(CAPITAL>0,HL,SQRT(kx));
SF:=JFC;zl:=1/JFC;
MA3:MA(R*zl,3)/MA(zl,3),PRECISION2;
工作线:eMA(R*zl,11)/eMA(zl,11),COLORFFCCAA,LINETHICK2,PRECISION2;
M3:=EMA((R+r1)/2,3);
M5:=EMA((R+r1)/2,5);
M8:=EMA((R+r1)/2,8),COLORWHITE;
M13:=EMA((R+r1)/2,13);
M21:=EMA((R+r1)/2,21),COLORYELLOW;
M34:=EMA((R+r1)/2,34);
M55:=EMA((R+r1)/2,55);
M89:=EMA((R+r1)/2,89);
M144:=EMA((R+r1)/2,144);
M233:=EMA((R+r1)/2,233);
M377:=EMA((R+r1)/2,377);
黄金线:Ema((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7),COLORYELLOW,LINETHICK2,PRECISION2;
{www.gupang.com 股旁网_飞狐股票指标公式}
sfx:EMA(R*SF,99)/EMA(SF,99),COLORFFC0FF,PRECISION2;
zlx:EMA(R*zl,99)/EMA(zl,99),COLORFFC0FF,LINETHICK2,PRECISION2;
MA222:EMA(R*zl,222)/EMA(zl,222),COLORRED,LINETHICK2,PRECISION2;
Flx:=eMA(MA222-ema((MA(R*zl,1)/MA(zl,1)-MA222),1),2);
gl:=(SFX-zlx)/zlx*100;
DDIF:=黄金线-ma222;
Ddea:=MA(Ddif,5);
长多:=(3*DDIF-2*DDEA);
PARTLINE(长多<DDIF,黄金线),COLOR00AA99,LINETHICK2;
PARTLINE(GL<0.5,ZLX),COLORGRAY,LINETHICK2;
PARTLINE(MA222<FLX,MA222),COLOR00bb00,LINETHICK2;

飞狐三星级主图指标公式

 

相关文章