在线检测未来函数

通达信变幻色条KDJ指标公式

来源:Internet,编辑:股旁网,2012-08-31

A4:=MA(CLOSE,20);
A5:=(CLOSE>MA(CLOSE,5));
A6:=(MA(CLOSE,5)>MA(CLOSE,10));
A7:=(CLOSE>MA(CLOSE,10));
A8:=(MA(CLOSE,5)>MA(CLOSE,20));
A9:=(CLOSE>MA(CLOSE,20));
A10:=REF(A4,1);
A11:=(A4> A10);
AVX:(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 -10))) +
IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 -10)))+50,COLORFF00FF;
DRAWBAND(AVX,RGB(180,0,180),50,RGB(130,130,130));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,31,1);
D:SMA(K,3,1),COLORFFFF00,LINETHICK2;
J:3*K-2*D,COLOR00FF00,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
IF(D>=REF(D,1),D,DRAWNULL),COLOR0000FF,LINETHICK2;
STICKLINE(D>=REF(D,1) AND J>=REF(J,1),J,D,0,0),COLORRED;
STICKLINE(D>=REF(D,1) AND J<REF(J,1),J,D,0,0),COLOR00FF00;
STICKLINE(D<=REF(D,1) AND J>=REF(J,1),J,D,0,0),COLORFF00FF;
STICKLINE(D<=REF(D,1) AND J<REF(J,1),J,D,0,0),COLORFFFFFF;
DRAWICON(CROSS(K,D),D,13);
DRAWICON(CROSS(D,K),D,14);
DRAWICON(CROSS(K,D) AND K<=20,20,23);
0;100;
STICKLINE(1,20,20,2,0),COLORFFFF00;
STICKLINE(1,80,80,2,0),COLOR00FF00;
STICKLINE(1,50,50,2,0),COLORFF0000;
IF(D>=REF(D,1),D,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(J>=REF(J,1),J,DRAWNULL),COLOR0000FF,LINETHICK2;

通达信变幻色条KDJ指标公式

 

相关文章