在线检测未来函数

均线多头排列且20日线呈45度角股价回踩20日均线选股公式

来源:Internet,编辑:股旁网,2012-08-14

编写要求:

求均线多头排列(5日,10日,20日)且20日线呈45度角股价回踩20日均线选股公式

股旁网解答:

 TJ1:=MA(C,5);TJ2:=MA(C,10);TJ3:=MA(C,20);

XG:TJ1>TJ2 AND TJ2>TJ3 AND ATAN((TJ3/REF(TJ3,1)-1)*100)*57.3>45 AND L<TJ3 AND C>TJ3;
 

相关文章