在线检测未来函数

将航海家笑脸主图指标改成选股

来源:Internet,编辑:股旁网,2012-08-14

编写要求:

将航海家笑脸主图指标改成选股

股旁网解答:

 WYA001:=(2*CLOSE+HIGH+LOW)/4;

WYA002:=EMA(WYA001,4);
WYA003:=EMA(WYA002,4);
WYA004:=EMA(WYA003,4);
WYA柱:=(WYA004-REF(WYA004,1))/REF(WYA004,1)*100;
WYA线1:=MA(WYA柱,2);
WYA线2:=MA(WYA柱,1);
WYA线1<-0.25 AND WYA线2<-0.25 AND CROSS(WYA线2,WYA线1);
 
 

相关文章