在线检测未来函数

通达信CCI拐点画线公式

来源:Internet,编辑:股旁网,2012-08-22

编写要求:

请老师编写通达信CCI拐点画线公式。 画线起点:CCI回落之前的任意高点开始画线; 画线终点:CCI回落之后再次掉头向上,触线时结束;

股旁网解答:

 TYP:=(HIGH+LOW+CLOSE)/3;

CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
AA:=CCI=HHV(CCI,3);
AC:=BARSLAST(AA);
AX:=REF(CCI,AC);
DRAWLINE(AA,CCI,1,REF(AX,1),1);
 

相关文章