在线检测未来函数

通达信组合KDJ指标公式

来源:Internet,编辑:股旁网,2012-09-10

VAR1:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波:= VAR3;
段:= VAR4;
VAR5:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR5,10)=1,40,'逢低吸纳'),COLORYELLOW;
STICKLINE(FILTER(VAR5,10)=1,0,40,5,0),COLORRED;
VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR9,5)=1,70,100,5,0),COLORGREEN;
DRAWTEXT(FILTER(VAR9,5)=1,70,'减仓'),COLOR00FF00;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(VAR8,85,100,5,0),COLOR0099FF;
100,COLORBBBBBB,LINETHICK3;
0,,LINETHICK3;
AA:=LLV(LOW,34);
BB:=HHV(HIGH,34);
{80,LINETHICK1,COLORFF00FF; 高位
87.5,LINETHICK1,COLORRED;更高位
20,LINETHICK1,COLORGREEN;低位
10,LINETHICK1,COLORBROWN;更低位}
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
DD:=EMA(((CLOSE-AA)/(BB-AA))*100,4);
长线:DD,COLOR0000FF,LINETHICK2;
中线:=EMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,4),COLORLIMAGENTA;
短线:=EMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,4),COLORLIGREEN;
股海:=((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*100;
IF((COUNT((长线>REF(长线,1)),1)=1) AND (REF(长线,1)<REF(REF(长线,1),1)) AND (长线<20),50,0),COLORLIRED;
当前获利盘%:WINNER(C)*100,COLORWHITE,NODRAW;
浮筹比例%:(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0))*100,COLORCYAN,NODRAW;
~90%成本集中度:(COST(95)-COST(5))/(COST(95)+COST(5))*100,COLORWHITE,NODRAW;
~70%成本集中度:(COST(85)-COST(15))/(COST(85)+COST(15))*100,COLORWHITE,NODRAW;

通达信组合KDJ指标公式

 

相关文章