在线检测未来函数

飞狐智能MACD指标公式

来源:Internet,编辑:股旁网,2012-09-11

DIFF:(EMA(CLOSE,3) - EMA(CLOSE,13)),COLORGREEN; DEA:EMA(DIFF,9),COLORMAGENTA; MACD:0.90*(DIFF-DEA),LINETHICK,COLORCYAN; STICKLINE(MACD>0,0,MACD,1,2),COLORRED,LINETHICK2; STICKLINE(MACD<0,0,MACD,1,2),COLORGREEN,LINETHICK2; tj:=(diff>dea); tj1:=(diff>-0.1); PARTLINE(tj,diff),COLORGREEN LINETHICK2; PARTLINE(tj1 and tj,diff),colorred,LINETHICK2;
{www.gupang.com 股旁网_飞狐股票指标公式}
lsx:0 COLORCYAN; 次二金买就赢:8,LINETHICK0; 加仓要等绿变红:8,LINETHICK0; 时间之窗做参考:8,LINETHICK0; 见到死快点逃:8,LINETHICK0; Var1:=(HIGH+LOW+CLOSE)/3; Var2:=(EMA(Var1,2)+EMA(Var1,5)+EMA(Var1,8))/3; Var3:=(EMA(Var1,6)+EMA(Var1,9)+EMA(Var1,12))/3; Var4:=BARSCOUNT(CLOSE); Var5:=HHV(HIGH,200); Var6:=LLV(LOW,200); Var7:=(Var5-Var6)/40; Var8:=HIGH+Var7; Var9:=LOW-Var7; sjzc:=IF((Var4+0)/34=FLOOR((Var4+0)/34),50,0),COLORMAGENTA,LINESTICK; DRAWICON(sjzc ,0.09,1); DRAWICON(CROSS(DIFF,DEA),DIFF-0.01,4); DRAWICON(CROSS(DEA,DIFF),DIFF,5);

飞狐智能MACD指标公式

 

相关文章