在线检测未来函数

同花顺绝密操盘手主图指标公式

来源:Internet,编辑:股旁网,2012-09-11

A:MA(CLOSE,3),ColorFF00FF,LINETHICK0;
A1:=(CLOSE+HIGH+LOW)/(3);
B:=EMA(A1,10);
B2:=REF(B,1);
MA20:=EMA(CLOSE,20);
DRAWTEXT((B>B2),ma20,'*'),Colorffff00;
DRAWTEXT((B<B2),ma20,'*'),Coloryellow;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,8);
MA5:MA(CLOSE,5),Coloryellow;
MA21:=EMA(CLOSE,21);
STICKLINE(VAR1<MA21,h,l,0,0),Colorgreen;
STICKLINE(VAR1<MA21,c,o,8,0),Color007700;
STICKLINE(VAR1<MA21,c,o,7,0),Color008E00;
STICKLINE(VAR1<MA21,c,o,6,0),Color009900;
STICKLINE(VAR1<MA21,c,o,5,0),Color00A600;
STICKLINE(VAR1<MA21,c,o,4,0),Color00B500;
STICKLINE(VAR1<MA21,c,o,3,0),Color00C600;
STICKLINE(VAR1<MA21,c,o,2,0),Color00D500;
STICKLINE(VAR1<MA21,c,o,1,0),Color00E600;
STICKLINE(VAR1>MA21,h,l,0,0),Color106fff;
STICKLINE(VAR1>MA21,c,o,8,0),Color000084;
STICKLINE(VAR1>MA21,c,o,7,0),Color000095;
STICKLINE(VAR1>MA21,c,o,6,0),Color0000A2;
STICKLINE(VAR1>MA21,c,o,5,0),Color0000B3;
STICKLINE(VAR1>MA21,c,o,4,0),Color0000C8;
STICKLINE(VAR1>MA21,c,o,3,0),Color0000D7;
STICKLINE(VAR1>MA21,c,o,2,0),Color0000EA;
STICKLINE(VAR1>MA21,c,o,1,0),Color0000FF;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,h,l,0,0),Colorff5d10;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,c,o,8,0),Colorff5d10;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,c,o,5,0),Colorff7710;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,c,o,2,0),Colorff9910;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,h,l,0,0),Colorff00ff;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,8,0),Color8E008E;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,7,0),Color9D009D;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,6,0),ColorB000B0;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,5,0),ColorC600C6;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,4,0),ColorD000D0;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,3,0),ColorE600E6;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,2,0),ColorF900F9;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,1,0),ColorFF09FF;
//{www.gupang.com 股旁网_同花顺股票指标公式}
MA2:=MA(CLOSE,10);
MA34:=MA(CLOSE,34);
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(VARF,3,1);
顶:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND
(K>79),h*1.02,'风险'),Coloryellow;

同花顺绝密操盘手主图指标公式

 

相关文章