在线检测未来函数

大智慧徐文明明天心理价主图指标公式

来源:Internet,编辑:股旁网,2012-09-11

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:MA(CLOSE,30),linethick2;
MA60:MA(CLOSE,60),linethick2;
MA120:MA(CLOSE,120),linethick2;
MA250:MA(CLOSE,250);
aa30:=ref(ma30,30);
aa60:=ref(ma60,60);
STICKLINE(open>=close ,close ,open,9,0 ),COLORaaaaaa;
STICKLINE(open>=close ,close ,open,6,0 ),COLORbbbbbb;
STICKLINE(open>=close ,close ,open,2.4,0 ),COLORcccccc;
STICKLINE(open>=close ,close ,open,1.1,0 ),COLORdddddd;
STICKLINE(close>open,close,open,9,0 ),COLOr6666cc;
STICKLINE(close>open,close,open,6 ,0 ),COLOR7777dd;
STICKLINE(close>open,close,open,2.4 ,0 ),COLOR8888ee;
STICKLINE(close>open,close,open,1.1 ,0 ),COLOR9999ff;
STICKLINE(close>open,open,low,0.5,0 ),COLOR1199ff;
STICKLINE(close>open,close,HIGH,0.5 ,0 ),COLOR1199ff;
STICKLINE(open>=close,close,low,0.5 ,0 ),COLORcccccc;
STICKLINE(open>=close,open,HIGH,0.5 ,0 ),COLORcccccc;
{www.gupang.com 股旁网_大智慧股票指标公式}
明天心理价:=(2*C+H+L+O)/5;
w:=ma(close,1);
底:=MA(LOW,30)*0.85;
ww:=CROSS(w,底);
DRAWTEXT(ww,c*0.96,' 注意底买'),COLORWHITE;
顶:=MA(HIGH,30)*1.15;
www:=CROSS(顶,w);
DRAWTEXT(www,c*1.04,' 注意顶卖'),COLORWHITE;
STICKLINE(明天心理价,明天心理价,明天心理价,8,1),Color00FF00,linethick2;

大智慧徐文明明天心理价主图指标公式

 

相关文章