在线检测未来函数

大智慧高虹高抛选股指标公式

来源:Internet,编辑:股旁网,2012-09-11

MA5:=MA(C,5);MA10:=MA(C,10);
五日角度:=ATAN(MA5-REF(MA5,1))*3.1416*100;
MID :=MA(CLOSE,20);
UPPER:=MID + 2*STD(CLOSE,20);
LOWER:=MID - 2*STD(CLOSE,20);
上轨角度:=ATAN(UPPER-REF(UPPER,1))*3.1416*100;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
{www.gupang.com 股旁网_大智慧股票指标公式}
条件1:REF(COUNT(五日角度>60,2),1)=2 AND C<REF(C,1);
条件2:0.8*CROSS(UPPER,C);
条件3:0.5*(REF(COUNT(j>90,3),1)=3 AND C<REF(C,1));

大智慧高虹高抛选股指标公式

 

相关文章