在线检测未来函数

通达信云端MACD指标公式

来源:Internet,编辑:股旁网,2012-09-11

DIF:EMA(CLOSE,12) - EMA(CLOSE,26),COLORGREEN;
DEA:EMA(DIF,9),NODRAW;
强势:IF(DIF>MA(DIF,2),DIF,DRAWNULL),COLORMAGENTA,LINETHICK2;
MACD:(DIF-DEA)*2,COLORSTICK;
趋势线:4*(DEA-DIF),COLORRED,DOTLINE;
IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),COLORLIGREEN,DOTLINE;
资金进入:COUNT(MACD<0,10)=10,COLORYELLOW,NODRAW;
STICKLINE(资金进入,0,MACD*-0.5,3.5,0),COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT_FIX(1,0.88,5,0,'~☆~云在云端作品~☆~'),COLORRED;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:=EMA(VAR1,13)-EMA(VAR1,21);
SD:=EMA(SK,2);
多方能量:=2*(SK-SD)*3.8,LINETHICK1,COLORMAGENTA;
空方能量:=(-2)*(SK-SD)*3.8, LINESTICK;
STICKLINE(CROSS(SK,SD),SK,0,2,0),LINETHICK2,COLORMAGENTA;
DRAWTEXT((CROSS(SK,SD)),SK,'*反弹'),LINETHICK2,COLORYELLOW;
DRAWICON((CROSS(SK,SD)),SK,1);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100),NODRAW;
K:=SMA(RSV,3,1),NODRAW;
D:=SMA(K,3,1),NODRAW;
J:=3*K-2*D,NODRAW;
X:=LLV(J,2)=LLV(J,8),NODRAW;
预警: IF(CROSS(J,3),0.3,0),COLORRED,LINETHICK2;

通达信云端MACD指标公式

 

相关文章