在线检测未来函数

通达信精准黑马指标公式

来源:Internet,编辑:股旁网,2012-09-11

LS261:=EMA(CLOSE,2);
LS262:=EMA(CLOSE,150);
LS26:=LS261-LS262;
LS27:=EMA(LS26,100);
LS28:=2*(LS26-LS27);
LS29:=POW(LS28,3)*0.1+POW(LS28,1);
{www.gupang.com 股旁网_通达信股票指标公式}
黑马线:IF(LS28>0.1,LS29,0)*5,COLOR0066FF,LINETHICK2;
马线:EMA(黑马线,3),COLORBLUE,LINETHICK2;
量价线:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,COLORMAGENTA,LINETHICK1;
量价1:=EMA(量价线,3),COLORWHITE;
量价2:=EMA(EMA(量价线,3),3),COLORCYAN;

通达信精准黑马指标公式

 

相关文章