在线检测未来函数

通达信资金双向成交量指标公式

来源:Internet,编辑:股旁网,2012-09-12

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH- OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0;
主动卖盘:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
{www.gupang.com 股旁网_通达信股票指标公式}
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
SQX:=(C-MA(CLOSE,13))*100;
DIFF:EMA(MA(SQX,7),1),COLOR00FFFF;
DEA:EMA(DIFF,7),COLOR00FF00;
STICKLINE(C<O ,0,VOL,3.2,0),COLORFF1100;
STICKLINE(C<O ,0,VOL,2.7,0),COLORFF3300;
STICKLINE(C<O ,0,VOL,2.1,0),COLORFF5500;
STICKLINE(C<O ,0,VOL,1.5,0),COLORFF7700;
STICKLINE(C<O ,0,VOL,0.9,0),COLORFF9900;
STICKLINE(C<O ,0,VOL,0.3,0),COLORFFBB00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,3.2,0),COLOR006000;
STICKLINE(C=O AND C<REF(C,1),0,VOL,2.7,0),COLOR007500;
STICKLINE(C=O AND C<REF(C,1),0,VOL,2.1,0),COLOR009100;
STICKLINE(C=O AND C<REF(C,1),0,VOL,1.5,0),COLOR00A600;
STICKLINE(C=O AND C<REF(C,1),0,VOL,0.9,0),COLOR00BB00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,0.3,0),COLOR00CC00;
STICKLINE(C=O AND C>REF(C,1),0,VOL,3.2,0),COLOR555555;
STICKLINE(C=O AND C>REF(C,1),0,VOL,2.7,0),COLOR777777;
STICKLINE(C=O AND C>REF(C,1),0,VOL,2.1,0),COLOR999999;
STICKLINE(C=O AND C>REF(C,1),0,VOL,1.5,0),COLORBBBBBB;
STICKLINE(C=O AND C>REF(C,1),0,VOL,0.9,0),COLORDDDDDD;
STICKLINE(C=O AND C>REF(C,1),0,VOL,0.3,0),COLORFFFFFF;
STICKLINE(C>O,0,VOL,3.2,0),COLORFF11FF;
STICKLINE(C>O,0,VOL,2.7,0),COLORFF33FF;
STICKLINE(C>O,0,VOL,2.1,0),COLORFF55FF;
STICKLINE(C>O,0,VOL,1.5,0),COLORFF77FF;
STICKLINE(C>O,0,VOL,0.9,0),COLORFF99FF;
STICKLINE(C>O,0,VOL,0.3,0),COLORFFBBFF;
STICKLINE(主动买盘>0,0,主动买盘,3.2,0),COLOR000055;
STICKLINE(主动买盘>0,0,主动买盘,2.7,0),COLOR000077;
STICKLINE(主动买盘>0,0,主动买盘,2.1,0),COLOR000099;
STICKLINE(主动买盘>0,0,主动买盘,1.5,0),COLOR0000BB;
STICKLINE(主动买盘>0,0,主动买盘,0.9,0),COLOR0000DD;
STICKLINE(主动买盘>0,0,主动买盘,0.3,0),COLOR0000FF;
STICKLINE(主动卖盘<0,0,主动卖盘,3.2,0),COLOR006000;
STICKLINE(主动卖盘<0,0,主动卖盘,2.7,0),COLOR007500;
STICKLINE(主动卖盘<0,0,主动卖盘,2.1,0),COLOR009100;
STICKLINE(主动卖盘<0,0,主动卖盘,1.5,0),COLOR00A600;
STICKLINE(主动卖盘<0,0,主动卖盘,0.9,0),COLOR00BB00;
STICKLINE(主动卖盘<0,0,主动卖盘,0.3,0),COLOR00CC00;
STICKLINE(资金异动>100 ,0,VOL,0.6,0),COLORYELLOW;

通达信资金双向成交量指标公式

 

相关文章