在线检测未来函数

通达信网综合主图指标公式

来源:Internet,编辑:股旁网,2012-09-13

{网均线}
网1:=EXPMA(C,5),COLORYELLOW;
网12:EXPMA(C,12),COLORGRAY,LINETHICK3;
网2:=EXPMA(网1,2);
网3:=EXPMA(网2,2);
网33:EXPMA(CLOSE,33),COLORFF00FF,LINETHICK4;
TJ1A:IF(网1>网2,网1,网2),COLORLICYAN;
TJ2A:IF(网1>网3,网1,网3),COLORGREEN;
TJ3A:网1,COLORYELLOW,LINETHICK2;
{QS}
网A:=EXPMA(CLOSE,5),COLORWHITE;
网B:=EXPMA(CLOSE,33),COLORFF00FF,LINETHICK3;
{www.gupang.com 股旁网_通达信股票指标公式}
IF(网B<REF(网B,1),网B,DRAWNULL),COLOR00FF00,LINETHICK3;
IF(网B<REF(网A,1),网A,DRAWNULL),COLORWHITE,LINETHICK1;
IF(网1<REF(网B,1),网A,DRAWNULL),COLORGREEN,LINETHICK1;

通达信网综合主图指标公式

 

相关文章