在线检测未来函数

通达信精准抓黑马指标公式

来源:Internet,编辑:股旁网,2012-09-16

BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
极品底:(CROSS(BIAS,乖离) AND 乖离<-9),COLORRED;
STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9,10,0,5,0),COLORRED;
底:IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,23,0),LINETHICK2,COLORFF00FF;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWICON(底=23,23,1),LINETHICK2,COLORFFFFFF;
RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势J1:=3*K-2*D;
趋势J2:=EMA(K,3);
WH:=DRAWLINE(D>=HHV(D,21),D,D<=LLV(D,21),D,1);
短底:(CROSS(趋势J1,WH) AND CROSS(趋势J2,WH))*20,COLORYELLOW;
逆市英雄:CROSS(MA(C,20),MA(C,5));

通达信精准抓黑马指标公式

 

相关文章