在线检测未来函数

通达信读解Woodies CC主图指标公式

来源:Internet,编辑:股旁网,2012-09-16

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
XD:=CROSS(CCI,3);
STICKLINE(XD,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(XD,L*0.99,L*0.97,1,0),LINETHICK1,COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
XG:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,14))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,14)),COLORRED,LINETHICK0;
CD1:=IF(REF(XG,1)<-99 AND XG>-98,1,0);
CD2:=IF(REF(CD1,1)=1 AND XG>-50,1,0);
CD3:=IF(REF(CD1,2)=1 AND XG>-50 AND REF(XG,1)>-50,1,0);
CD4:=IF(REF(CD1,3)=1 AND XG>-50 AND REF(XG,1)>-50,1,0);
CD5:=IF(REF(CD1,4)=1 AND XG>-50 AND REF(XG,1)>-50 AND REF(XG,2)>-50,1,0);
STICKLINE(CD2,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(CD3,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(CD3,L*0.99,L*0.97,1,0),LINETHICK1,COLORYELLOW;
STICKLINE(CD4,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(CD5,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(CD5,L*0.99,L*0.97,1,0),LINETHICK1,COLORYELLOW;
DRAWTEXT(CROSS(-100,CCI) AND CCI<REF(CCI,1),L,'■===股价上线同时CCI大于0方可买入==='),COLORWHITE;
DRAWTEXT(CROSS(200,CCI) AND CCI<REF(CCI,1),L,'◆■■■强势反转,破位止盈■■■'),COLORYELLOW;
DRAWTEXT(CROSS(100,CCI) AND CCI<REF(CCI,1),L,'◢分批卖◣'),COLORGREEN;

通达信读解Woodies CC主图指标公式

 

相关文章