在线检测未来函数

通达信买卖选股指标公式

来源:Internet,编辑:股旁网,2012-09-19

C1:= EMA((-3)*(HHV(HIGH,30)-CLOSE)/(HHV(HIGH,30)-LLV(LOW,30))+2.7,9);
A1:=STICKLINE(C1<0.1 AND C1>0,0,-0.1,5,0);
A:=IF(REF(A1,1),0.26,0);
M:=C-REF(C,1);
DX1:=100*EMA(EMA(M,5),5)/EMA(EMA(ABS(M),5),5);
X:=IF(LLV(DX1,2)=LLV(DX1,7) AND COUNT(DX1<0,2) AND CROSS(DX1,MA(DX1,2)),1,0);
B:=FILTER(X=1,5);
XG:A AND B;

通达信买卖选股指标公式

 

相关文章