在线检测未来函数

飞狐十字线主图指标公式

来源:Internet,编辑:股旁网,2012-09-17

均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(3*L+2*均价)/5;R1:=(3*H+2*均价)/5;
kX:=(R+R1)/2;A:=if(STKTYPE=0,55,SUMBARS(V,CAPITAL));
RD:=(R1+H)/1.6;
跟庄线:EMA(SUM(R*V,3)/SUM(V,3),2),COLORWHITE,LINETHICK1,PRECISION2;
工作线:=EMA(SUM(kx*V,3)/SUM(V,3),13),COLORFFC0FF,LINETHICK1,PRECISION2;
CCC:=ABS(kx-MA(工作线,13))/MA(工作线,13);
{ Gupang.com 股-旁-网_飞狐股票指标公式}
济安线:=DMA(kx,CCC),COLORWHITE,LINETHICK1,PRECISION2;
行情线:=(EMA((COST(75)),13)+工作线)/2,COLOR6600FF,LINETHICK1,PRECISION2;
CC:=ABS(工作线-MA(行情线,13))/MA(行情线,13);
xS:=DMA(工作线,CC),COLORYELLOW,LINETHICK1;
sm:=(济安线+xS)/2,COLORMAGENTA,PRECISION2;
飞龙:=hhv(sm,A),COLORFFC0FF,PRECISION2,POINTDOT,LINETHICK2;
青龙:=LLV(sm,A),COLORFFCCAA,PRECISION2,POINTDOT,LINETHICK2;
十字线:(飞龙+青龙)/2,COLORWHITE,CROSSDOT,PRECISION2;
PARTLINE(KX<十字线,十字线),COLORCYAN,CROSSDOT;
smT:if(STKTYPE=0,SM*(1+7/100),SM*(1+14/100)),COLORRED,LINETHICK1,PRECISION2;
smD:if(STKTYPE=0,SM*(1-7/100),SM*(1-14/100)),COLORRED,LINETHICK1,PRECISION2;

飞狐十字线主图指标公式

 

相关文章