在线检测未来函数

大智慧强势参与指标公式

来源:Internet,编辑:股旁网,2012-09-17

成交量:VOL,VOLSTICK;
MA5:MA(VOL,5);
MA10:MA(VOL,10);
MA20:MA(VOL,20);
STICKLINE( v>ref(v,1)*5,0,v,8,0),colorblue;
STICKLINE( v>ref(v,1)*1.9,0,v,5,0),coloryellow;
VAR11x:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买盘:IF(CLOSE>OPEN,VAR11x*(HIGH-LOW),IF(CLOSE<OPEN,VAR11x*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0;
卖盘:IF(CLOSE>OPEN,VAR11x*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR11x*(HIGH-LOW),VOL/2)),LINETHICK0;
买卖比:if(卖盘=0,100,(买盘/卖盘));
VAR111:=EMA(EMA(CLOSE,13),13);
{ Gupang.com 股-旁-网_大智慧股票指标公式}
控盘:=(VAR111-REF(VAR111,1))/REF(VAR111,1)*1000;
STICKLINE(控盘<0,v,0,3,0),COLORWHITE;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,v,0,3,0),COLORRED;
VAR211:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR211>50 AND COST(85)<CLOSE AND 控盘>0,v,0,3,0),COLORFF00FF;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,v,0,3,0),COLOR00FF00;
VAR2:=HIGH-LOW;
VAR3:=ABS(OPEN-CLOSE);
VAR4:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);
VAR5:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;
VAR6:=VAR3/VAR2*VOL;
VAR7:=VAR4/VAR2*VOL;
VAR8:=VAR5/VAR2*VOL;
VAR9:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
VARA:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
VARB:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60);
VARC:=MA(CLOSE,5)<MA(CLOSE,10) AND MA(CLOSE,10)<MA(CLOSE,30);
DRAWTEXT(VAR7>VAR6 AND VARA>2 AND VAR7>VAR8 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,30) AND HIGH>MA(CLOSE,60) AND VOL>MA(VOL,5) AND VAR7>=MA(VOL,5),VOL,'逢高出货'),ALIGN1,COLORGREEN;
DRAWTEXT(VAR8>VAR6 AND VAR8>VAR7 AND VARA<-2 AND CLOSE<MA(CLOSE,30) AND VAR8<MA(VOL,5)/2 AND MA(VOL,5)<MA(VOL,10),VOL,'逢低跟进'),ALIGN1,COLORMAGENTA;
DRAWTEXT(VAR6>MA(VOL,5)*2 AND VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN OR VOL>MA(VOL,5)*3 AND VARB,VOL,'强势参与'),ALIGN1,COLORffff00;
DRAWTEXT(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN AND VAR6/VOL>0.7 AND VARC AND VAR6>MA(VOL,5),VAR6*2,'空头释放'),ALIGN1,COLORGREEN;

大智慧强势参与指标公式

 

相关文章