在线检测未来函数

通达信一线定乾坤主图指标公式

来源:Internet,编辑:股旁网,2012-09-17

A1:=COUNT(C,0)=1;
A2:=BACKSET(ISLASTBAR,50+1);
A3:=A2>REF(A2,1);
A4:=IF(C>1,A3,A1);
A5:=BARSLAST(A4);
B1:=REF(INDEXC,A5)/REF(CLOSE,A5);
D1:=INDEXO/B1;
D2:=INDEXH/B1;
D3:=INDEXL/B1;
D4:=INDEXC/B1;
E1:STICKLINE((D4>=D1 AND A2=1),D4,D1,3,1),COLORA58278;
E2:STICKLINE((D4>=D1 AND A2=1),D2,D4,0,0),COLORA58278;
E3:STICKLINE((D4>=D1 AND A2=1),D1,D3,0,0),COLORA58278;
E4:STICKLINE(D4<D1 AND A2=1 ,D4,D1,3,1),COLORA58278;
E5:STICKLINE(D4<D1 AND A2=1 ,D2,D1,0,0),COLORA58278;
E6:STICKLINE(D4<D1 AND A2=1 ,D3,D4,0,0),COLORA58278;
{ Gupang.com 股-旁-网_通达信股票指标公式}
VAR2:HHV(MA(C,17),2),COLORGREEN,LINETHICK2;
FS:IF(EMA(C,17)<VAR2,(MA(C,17)-(VAR2-MA(C,17))),VAR2),COLORGREEN,LINETHICK2;
CG:MA(C,17),LINETHICK2,COLORRED;

通达信一线定乾坤主图指标公式

 

相关文章