在线检测未来函数

通达信底进指标公式

来源:Internet,编辑:股旁网,2012-09-17

流通:CAPITAL/1000000,LINETHICK0;
内外比:DYNAINFO(51),COLORYELLOW,NODRAW;
五日量比:V/(REF(MA(V,5),1)/240*FROMOPEN),COLORYELLOW,NODRAW;
换手:VOL/CAPITAL*100,POINTDOT COLORMAGENTA;
5换:SUM(100*V/CAPITAL,5),LINETHICK0;
10换:SUM(100*V/CAPITAL,10),LINETHICK0;
20换:SUM(100*V/CAPITAL,20),LINETHICK0;
DIF:=EMA(V,12)-EMA(V,26)+V;
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
STICKLINE(MACD>=0,MACD,0,2,1),COLORRED;
STICKLINE(MACD<0,MACD,0,2,1),COLORCYAN;
STICKLINE(C>O,0,MACD,2,1),COLORRED;
STICKLINE(C<O,MACD,0,2,0),COLORCYAN;
TJ1:=COUNT(V>REF(V,1)*1.9,4)=1;
{ Gupang.com 股-旁-网_通达信股票指标公式}
TJ2:=COUNT(V<REF(V,1) AND L>MIN(L,4) AND L>REF(L,1),3)=3 ;
TJ3:=TJ1 AND TJ2;
STICKLINE(TJ3,0,V,1,0),COLORRED;
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*10;
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;
B1:SUM(LLJX,1)+V,COLORCYAN;
B2:SUM(LLJX,2)+V,COLORCYAN;
B3:SUM(LLJX,3)+V,COLORCYAN;
B4:SUM(LLJX,4)+V,COLORCYAN;
B5:SUM(LLJX,5)+V,COLORCYAN;
B6:SUM(LLJX,6)+V,COLORCYAN;
B7:SUM(LLJX,7)+V,COLORCYAN;
B8:SUM(LLJX,8)+V,COLORCYAN;
B9:SUM(LLJX,9)+V,COLORCYAN;
B10:SUM(LLJX,10)+V,COLORCYAN;
A1:IF(B1>REF(B1,1),B1,DRAWNULL),COLORMAGENTA;
A2:IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;
A3:IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;
A4:IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;
A5:IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;
A6:IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;
A7:IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;
A8:IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;
A9:IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;
A10:IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED,LINETHICK3;

通达信底进指标公式

 

相关文章