在线检测未来函数

通达信云端成交量指标公式

来源:Internet,编辑:股旁网,2012-09-17

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*2*60;
MACDA:IF(MACD1>REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORMAGENTA,LINETHICK1;
MACDB:IF(MACD1<REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORLICYAN,LINETHICK1;
{ Gupang.com 股-旁-网_通达信股票指标公式}
A10:=BARSLAST(REF(CROSS(DIF1,DEA1),1));
底背:=REF(CLOSE,A10+1)>CLOSE AND DIF1>REF(DIF1,A10+1) AND CROSS(DIF1,DEA1);
DRAWLINE(A10=0,DEA1,底背,DEA1,0),COLORYELLOW,LINETHICK3;
DRAWTEXT(底背,-9,'*底背'),COLORRED;
JCCOUNT:=COUNT(CROSS(DIF1,DEA1),BARSLAST(DEA1>=0));
金叉:=CROSS(DIF1,DEA1) AND DEA1<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWICON(金叉,DEA1*1.04,26) ;
DRAWTEXT(金叉,-2,'*金叉'),COLORYELLOW;
今日换手:VOL/CAPITAL*100,COLORYELLOW,NODRAW;
今日量【万手】:VOL/10000,COLORRED;

通达信云端成交量指标公式

 

相关文章