在线检测未来函数

通达信主力生变指标公式

来源:Internet,编辑:股旁网,2012-09-18

⒈淡粉色柱表示向上回转力较强,淡蓝色柱表示向下回转力较强。 ⒉白线金叉死叉黄线和白线上穿下穿0轴构成趋势指导。

AA:=0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34);
量价强弱:=(AA/REF(AA,1)-1)*100;
STICKLINE(量价强弱>0,0,量价强弱,1,1),COLORLIMAGENTA;
STICKLINE(量价强弱<0,量价强弱,0,1,1),COLORLIBLUE;
均强弱:EMA(EMA(量价强弱,5),3);
月强弱:MA(均强弱,20);
{ Gupang.com 股-旁-网_通达信股票指标公式}
IF(均强弱>0 AND 均强弱>REF(均强弱,1),均强弱,DRAWNULL),COLORRED,LINETHICK2;
底变:量价强弱<-1 AND 量价强弱>REF(量价强弱,1) AND V/REF(V,1)>0.5,COLORRED,LINETHICK0;
顶变:量价强弱>1 AND 量价强弱<REF(量价强弱,1),COLORGREEN,LINETHICK0;
STICKLINE(底变,0,量价强弱,1,0),COLORLIMAGENTA;
STICKLINE(顶变,0,量价强弱,1,0),COLORLIBLUE;

通达信主力生变指标公式

 

相关文章