在线检测未来函数

通达信量中庄指标公式

来源:Internet,编辑:股旁网,2012-09-18

这个主要是用来看成交量的,俗话说抓住量中庄,就坐上了攀升的列车。 成交量中有蓝和黄两种庄影提示,请自行判断。

N:=27;
N2:=9;
N4:=16;
VAR1:=IF(DATE>=1030131,1,1);
VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR3:=SMA(VAR2,3,1)*VAR1;
VAR4:=SMA(VAR3,N2,1)*VAR1;
VAR5:=3*VAR3-2*VAR4*VAR1;
STICKLINE(VOL AND VAR5>VAR4,0,VOL,2,1),COLORRED;
STICKLINE(VOL AND VAR5<VAR4,0,VOL,2,1),COLORGREEN;
STICKLINE(VOL AND VAR4<N4,-10,VOL*0.5,2,0),COLORBLUE;
VARN2:=CLOSE-REF(CLOSE,1);
{ Gupang.com 股-旁-网_通达信股票指标公式}
VARN3:=IF(CLOSE-REF(CLOSE,1)>=0,VARN2,0);
VARN4:=REF(CLOSE,1)-CLOSE;
VARN5:=IF(CLOSE-REF(CLOSE,1)<=0,VARN4,0);
VARN6:=SUM(VARN3,16)/SUM(VARN5,16);
VARN7:=100-100/(1+VARN6);
VARN8:=EMA(VARN7,16);
VARN9:=EMA(VARN8,8);
VARNA:=EMA(VARN8,45);
MO:=(VARN8-VARNA);
ML:=(VARN9-VARNA);
VARN1A:=EMA(CLOSE,32);
VARN2A:=MA(OPEN,32);
趋势:=(VARN1A-VARN2A);
STICKLINE(MO>ML AND 趋势<0 AND MO>REF(MO,3) AND 趋势>REF(趋势,3),VOL,0,3,0) COLORYELLOW;

通达信量中庄指标公式

 

相关文章