在线检测未来函数

通达信筹码风洞指标公式

来源:Internet,编辑:股旁网,2012-09-21

VAR1:=FORCAST(CLOSE,30);
上轨:WINNER(VAR1)*100, LINETHICK1,COLORYELLOW,LINETHICK2;
下轨:REVERSE(上轨),LINETHICK1 , COLORWHITE,LINETHICK2;
MA20:=MA(C,20);
{ Gupang.com 股-旁-网_通达信股票指标公式}
MA20BS:=(MA20-REF(MA(MA20,20),1))/MA(MA20,20)*1000;
上轨2:WINNER(MA20BS), LINETHICK1,COLORYELLOW,LINETHICK1;
Z:=MA(CLOSE,10)>=REF(MA(CLOSE,10),1);
机会:上轨*IF(上轨>REF(上轨,1),1,IF(上轨<REF(上轨,1),0,1))*Z,COLORFF00FF;
DRAWTEXT_FIX(1,0.00,0.15,0,'用此指标排序,当机会线在较低位时,泽机买入'),COLORMAGENTA;

通达信筹码风洞指标公式

 

相关文章