在线检测未来函数

大智慧分时冲量指标公式

来源:Internet,编辑:股旁网,2012-09-21

在分时量中增加了仿飞狐量比线,分时量叠加量比能更直观看盘,为了使用更爽些,在表现手法上故意地扩展(4倍),量的冲击次数以两种方式计数,更好地表现出主力意愿,图中黄色线柱是上攻冲击量,红色主动买.绿主动卖.原码献出.

分时成交量:=MAX(0,V);
STICKLINE(REF(c,1)>c ,分时成交量 ,0,1,0 ),colorgreen,LINETHICK2;
STICKLINE(REF(c,1)<c ,分时成交量 ,0,1,0 ),colorred,LINETHICK2;
STICKLINE(REF(c,1)=c ,分时成交量 ,0,1,0 ),colorwhite,LINETHICK1;
mm:=0;
IF PFFIN(4251,0)>0 Then begin
mm:=PFFIN(4251,0);
end;
流通盘:=CAPITAL-mm/1000;
{ Gupang.com 股-旁-网_大智慧股票指标公式}
单笔换手:=if(capital<2000000,v/capital*100,v/流通盘*100);
标准量:if(count(v>流通盘/1000,0)>0,流通盘/1000,0),ColorCC009A,PRECIS0,LINETHICK2,CROSSDOT;
总量:=SUM(V,0);
最大量:HHV(v*(c>REF(c,1)),0),COLORwhite,PRECIS0,DOTLINE;
hv:=HHV(v*(c>REF(c,1)),0);
ok:=hv>ref(hv,1)*1.05;
STICKLINE(ok,分时成交量 ,0,1,0 ),Color00FFFE,LINETHICK3;
均价:=sum(amount,0)/sum(vol,0)/100;
角度:=atan((均价/ref(均价,1)-1)*100)*180/3.1416;
量比:sum(vol,0)*240/dynainfo(38)/barscount(c),LINETHICK0;
五日均量:dynainfo(38)/60,ColorFFFFFF,LINETHICK1;
LB:量比*五日均量,LINETHICK2,Color008EFD;
DRAWTEXT( BARSTATUS=2,hhv(v,0)/3,'量比'+NUMTOSTRN(量比,1)),ALIGN0,LINETHICK3,Color00FFFF,LAYER0;
量b:=DYNAINFO(17)>0.35;
fspx:=(角度>0 and 量b)*VOL/(SUM(VOL,0)/Barscount(C))*角度;
zg:=sum(fspx,0);
分时z5:sum(fspx,10),ColorYELLOW,linethick0;
ok:=(hv>ref(hv,1))*1.05*(角度>0);
oksz:=ok*(ref(sum(ok,5),1)<1);
ok次:sum(oksz>0,0)+sum(ok,0)/10,precis1,linethick0;

大智慧分时冲量指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜