在线检测未来函数

通达信自用东方MACD选股指标公式

来源:Internet,编辑:股旁网,2012-09-21

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
东方趋势:=MA(MACD,1);
MACD1:=(DIFF-DEA)*2;
XG:MACD1>REF(MACD1,1) AND 东方趋势>0 AND REF(东方趋势,1)<=0;

通达信自用东方MACD选股指标公式

 

相关文章