在线检测未来函数

通达信自用双向MACD指标公式

来源:Internet,编辑:股旁网,2012-09-21

股DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF;
BV:=SUM((股DIF-EMA(股DIF,9))*4,0);
BA:=IF(MAX(BV,REF(BV,2))<REF(BV,1) OR MIN(BV,REF(BV,2))>REF(BV,1),1,0);
BC:=BARSLAST(BA)+1;
{ Gupang.com 股-旁-网_通达信股票指标公式}
SMACD:=(BV-REF(BV,BC))/(15*1),COLORSTICK;
{面积MACD顶底背离}
DRAWBAND(SMACD,RGB(88,0,0),0,RGB(100,100,100));
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF;
DEA:EMA(DIF,9),COLOR00FFFF;
MACD:(DIF-DEA)*2,COLORSTICK;
DIFF1:0-DIF,COLORFF00FF,DOTLINE;
DEA1:0-DEA,COLOR00FF00,DOTLINE;

通达信自用双向MACD指标公式

 

相关文章