在线检测未来函数

同花顺顶底K线指标公式

来源:Internet,编辑:股旁网,2012-09-23

Var1:=REF(OPEN,1);
Var2:=SMA(MAX(OPEN-Var1,0),6,1)/SMA(ABS(OPEN-Var1),6,1)*100;
Var3:=REF(CLOSE,1);
Var4:=SMA(MAX(CLOSE-Var3,0),6,1)/SMA(ABS(CLOSE-Var3),6,1)*100;
Var5:=REF(HIGH,1);
Var6:=SMA(MAX(HIGH-Var5,0),6,1)/SMA(ABS(HIGH-Var5),6,1)*100;
Var7:=REF(LOW,1);
Var8:=SMA(MAX(LOW-Var7,0),6,1)/SMA(ABS(LOW-Var7),6,1)*100;
//{ Gupang.com 股-旁-网_同花顺股票指标公式}
STICKLINE(Var4<Var2,Var2,Var4,5,0),colorgreen , ;
STICKLINE(Var4>Var2,Var2,Var4,5,0),colorred , ;
STICKLINE(Var4>Var2 AND Var6>Var8 AND Var8>Var4,Var4,Var6,0.5,1),colorred , ;
V1:=STICKLINE(Var4>Var2 AND Var6>Var8 AND Var8<Var4,Var4,Var6,0.5,1),colorred ,;
V2:=STICKLINE(Var4>Var2 AND Var6<Var8 AND Var6>Var4,Var4,Var8,0.5,1),colorred , ;
V3:=STICKLINE(Var4>Var2 AND Var6>Var8 AND Var6<Var2,Var2,Var8,0.5,1),colorred , ;
V4:=STICKLINE(Var4>Var2 AND Var6>Var8 AND Var6>Var2,Var2,Var8,0.5,1),colorred , ;
v5:=STICKLINE(Var4>Var2 AND Var6<Var8 AND Var8<Var2,Var2,Var6,0.5,1),colorred , ;
STICKLINE(Var4>Var2 AND Var6<Var8 AND Var8>Var2,Var2,Var6,0.5,1),colorred , ;
STICKLINE(Var4<Var2 AND Var6>Var8 AND Var6<Var4,Var4,Var8,0.5,1),colorgreen , ;
v6:=STICKLINE(Var4<Var2 AND Var6<Var8 AND Var8<Var4,Var4,Var6,0.5,1),colorgreen , ;
V7:=STICKLINE(Var4<Var2 AND Var6<Var8 AND Var6>Var4,Var4,Var8,0.5,1),colorgreen , ;
V8:=STICKLINE(Var4<Var2 AND Var6>Var8 AND Var6<Var4,Var2,Var8,0.5,1),colorgreen ,;
V9:=STICKLINE(Var4<Var2 AND Var6>Var8 AND Var6>Var4,Var2,Var8,0.5,1),colorgreen , ;
V10:=STICKLINE(Var4<Var2 AND Var6<Var8 AND Var8<Var2,Var2,Var6,0.5,1), colorgreen , ;
STICKLINE(Var4<Var2 AND Var6<Var8 AND Var8>Var2,Var2,Var6,0.5,1),colorgreen , ;
RSI1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
RSI2:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),12,1)*100;
顶部线:80,colorwhite;
底部线:20,colorblue;
持仓:STICKLINE( RSI1>RSI2,0 ,10 , 1, 0),linethick2,colorred;
空仓:STICKLINE( RSI1<RSI2,0 ,5, 1, 0),linethick2,colorgreen;

同花顺顶底K线指标公式

 

相关文章