在线检测未来函数

通达信云端VR指标公式

来源:Internet,编辑:股旁网,2012-09-23

TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),26);
TL:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),26);
TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),26);
VR:100*(TH*2+TQ)/(TL*2+TQ),COLORRED,LINETHICK2;
MAVR:MA(VR,10),LINETHICK2;
260;
100;
DRAWTEXT(CROSS(VR,260) AND VR>MAVR AND COUNT(VR<=300,21)=21,VR,'*冲顶'),COLORYELLOW;
DRAWTEXT(CROSS(VR,400),VR,'*小心'),COLORRED;
DRAWTEXT(CROSS(VR,MAVR) AND VR<=100,VR,'*预警'),COLORGREEN;

通达信云端VR指标公式

 

相关文章