在线检测未来函数

通达信反向RSI指标公式

来源:Internet,编辑:股旁网,2012-09-23

N1:=6;N2:=12;N3:=24;
LC:=REF(-CLOSE,1);
RSI1:SMA(MAX(-CLOSE-LC,0),N1,1)/SMA(ABS(-CLOSE-LC),N1,1)*100;
RSI2:SMA(MAX(-CLOSE-LC,0),N2,1)/SMA(ABS(-CLOSE-LC),N2,1)*100;
RSI3:SMA(MAX(-CLOSE-LC,0),N3,1)/SMA(ABS(-CLOSE-LC),N3,1)*100;

通达信反向RSI指标公式

 

相关文章